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Setting Up Your ePortfolio

Map to the Web Server

Before you can access the location where
your ePortfolio will be stored on the web,
you have to create a network connection.

Thiswill be aone-time-only process.
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1. Right click on My Computer and select
Map Network Drive
2. Select an unused driveletter (suchat T,

U,orV)
3. Inthefolder box, type [k | s
\\www2\stweb\portfolio (see sample)
Sl purtfalle on St 5 4. Click on Finish, and a
Bo BR You Foerker Dk Wb window will appear showing
Back - = - (1| fsearch hrades (P g A A all of the ePortfolio folders.
Beddress |¥ portfolio on w2 kstweb” () Your folder islabeed with
k & k s your username.
E @ @ N
Aot ks gl g fpbullagl  expbolia.gf

ePortfolio File Overview

The ePortfolio contains a number of subfolders and documents that may appear
mysterious, but each serves a purpose. The path to folders containing files used by
teachersisindicated with bold borders in this diagram.

ePortfolio [user name]
folder

[ Word folder ]

[ html folder

i —

‘.",.-""." -..A'..“

Evaluation _vti_cnf
folder folder

| All of thefilesthat you will need to work on arelocated in the teacher folder.




Creating ePortfolios

Session #1

NOTE: Do not change the names of any of thefoldersor filesthat arecurrently in
your ePortfolio folder. If you do, your links won't work when you view your

ePortfolio on the Internet.

desktop.

contains:

Create A Shortcut To Your Open
ePortfolio Files )
1. Double-click the folder with your ——
username. — . .
2. Double-click the html folder. — SRLEREE
3. Right-click the teacher folder and select Copw ] Had
Send to—> Desktop (create shortcut). Pt s iy Dcmerts
Close the open window. ﬂ:mm T nicholson Synchronteed Ples
. i [ web Pubkshing Wizard
Create The ePortfolio :
To access your ePortfolio documents, double-
click the teacher folder aloi=i
shortcut that isnow onyour | B &= s= fwee e e : [ = |
.;-m. v i - Ui | e ok | g WL wY | B
Adcsa || pnarter |
Theteacher folder ' . | | | ]
e wida= e | dac s lwradsrd_| farded arciard
an artifacts folder - O B G B W
acommon_filesfolder |[mwssts. wesieis. swseds. ol dwdwi . Dmarm e
an index_filesfolder ; o : .
afOI der and an html 'r'-l:f_.'jl -uf_J. .'.i.f_.'_: :-'.f_l!q .r'%_l'. r:lE!l .IJIE_II.'
page for each standard. _ _
(The html pages have a e £ £ 4 |
blue e on them.). PSSk ST M RS TS =
Templatesfiles (for a— RN g
artifacts)
aData Point Record sheet (Excel)
Lt 1]
- . . Er:“
Work With Your ePortfolio Files iR
1. Make sure you have your teacher folder ]
open. Right-click on index.html and Soan Far s
choose Open With. If you have an arrow o
next to Open With, you will see some o
choices. Select Microsoft Word for e}
Window. IR
Ebetr
FLaFi s
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Save button on your toolbar.

Session #1

If you don’t have an arrow next to Open With, a
list of programswill pop up. Select Microsoft
Word for Windows from thelist. Don’'t put a
check mark in Always use this program to open
thesefiles.
Click OK.
Highlight Ima Sample and type your name
(without any spaces at the beginning).
Highlight the xxxxxx next to Folder
number and type your folder number.
Then, go to File> Save or click on the

NOTE: You must always work with your ePortfolio filesin Word in order to typein
information and add links. Double clicking on an html file will open it up in a browser
window and you will not be able to make changes.

Save Artifacts

Keeping track of your artifactsis an important job. The Data Record Sheet will help
you keep track of how many artifacts you have collected and how many standards they
cover. Each artifact should have atitle that is somewhat descriptive (such as Classroom
Rules or Classroom Floor Plan). The file name can be shorter and should start with the
letter and number of the criterion that you would link it to (for example, 6a-rules). The
Standard that you plan to link the artifact should be included in the spreadsheet as well
asany Other Standardsthat you might link the artifact to.

Date

Date Reviewed
Data Point Data Other Media Added to by
Title File Name |Source Standard | Standards Description Type Portfolio |Evaluator
Classroom | 6a-rules.htm | Teacher |6a 3b Students and Word 10/15/03

Rules and
Students

teacher discussed
rules that would
make the
classroom an
environment for
learning.

document

Use the Template Files to Create Artifacts

There are template files in the teacher folder that you can use to create your artifacts.
When using the templates, it isimportant to use Save As and change the file name. That
way, your template stays “intact.” Just in case you accidentally save over atemplate,
there are two extra templates in your teacher folder. Y ou can imagine three scenarios
for using the templates to create artifacts:

Copying and pasting in a document or part of a document: useful for small
documents or pictures. Don't use this strategy for multi-column documents in Word

or Publisher.
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Inserting afileor picture: useful when you want to present an e-mail message as an
artifact.

Linking to afile: use thiswhen you’ ve got alarge document or presentation, such
as aPowerPoint or digital video file that you want to include in your portfolio.

Paste Part of a Document

Y ou may want to paste part of a
document into an artifact
document (atable in word, a chart

in Excdl, etc.).

1. Open the document that you
want to copy part of.

2. Select what you want to copy
by highlighting it. Goto

Edit-> Copy (or press Ctrl +
C) to copy (to the computer’s
“invisible’ clipboard).

3. Goto your teacher folder and
right click on one of the
templates. Select Open With Microsoft Word for Windows.

4. Highlight the text in the center of the page and go to Edit->Paste (or press Ctrl
+V) to paste your selection.

5. Typein atitle and comments.

6. Goto File>Save Asand navigate to your artifacts folder by clicking on the down
arrow. DO NOT FORGET THIS STEP!

7. Click on the Change Title button and type the title that you put on the artifact page.

8. Typeanew file name, starting with the number and letter of the criterion that fits
the artifact (such as 6a-rules). Don't use any of the following punctuation in your
filename (/ : \ *).

9. Double check your Save in location, Pagetitle, and File name, then click Save.

Insert a File

Y ou may have an e-mail message that you want to use as an artifact. To be sure the e-
mail header fields show, as well as the message text, you' || want to save the message
first to the artifacts folder and then to insert it into the template.

1.

Wn

LIF 1]
Find the e-mail message in your

Inbox and open it.

Goto File>Save As.

Click the Desktop button in the
Save As dialog box.
Double-click the portfolio folder
shortcut on your desktop.

Sy TE
TEafdiF

R
W

SRR RRL L
0 |
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T
5. Double-click your artifacts/h—""" b=
folder. —— LT
6. Click Save. e Snsies
7. Open your teacher folder (it =— s
may already be open and you e pe
can get to it quickly by clicking b
on the open folder on your Task__| it
bar. i
W] 82 EENER D> | W) en | Dy | inmnal | imanen ||
= W [

8. Right click on one of the
Template files and open the file with Word.

9. Typeatitlefor your artifact in the title section.

10. Typein abrief comment explaining what the artifact is and why it meets the

criterion you have selected.

11. Highlight and erase the text
in the center of the artifact e a o~ —
page. ) 2 age et
12. Goto Insert>File diprs ch:
13. Navigate to the artifacts
folder. If you don't seeiit,
click the Desktop icon,
double-click your ePortfolio
shortcut, and double-click
the artifactsfolder.
14. Change Files of typeto All |
Files (as shown). A d e | = i
15. Double-click your fileto L I L x|

insert it into your artifact.

Onceit’ sthere, you may

Tl 0

T - @ O e T

need to do some formatting

froa b
i jardaril_| il

£ arsd
i jardm_1 hind
-ﬁnmﬂ_“r—

of the text.
16. Save your document by
going to File>Save As.

I'_I s ﬂ"”'m"fLL: _17. Double-click the artifacts
llj;::}:_::: ﬁf::}:: folder, which should be
Lol i_fier il Twsplans s visiblein the same
el e window.

ity 18. Click onthe Change Title
P B i | e v button and type the title
[ 5 [l that you put on the artifact
LT eI =l cawnl | page.
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. Tix]
19. Type anew file name, - EFE =
starting with the number T I xine __ Twwe
and letter of thecriterion g AR
that fitsthe artifact (such w

 ——
Tra wis of ries pags o SETevEl B Te Wk of T
brraeer

as 6a-rules).
20. Double check your Savein

location, Pagetitle, and File (=] o |
name, then click Save.
Insert a Picture Pitien |c Tt [fwge mi. =
e e iy -I |
Y ou would follow the same S oy 3 .:.- |

steps for inserting a picture that
you might have on afloppy disk or saved in afolder. If your picture doesn’'t need
editing, you could start with step 4 on page 4. When you get to step 8, you will go to
Insert->Picture>From File and go to the location where your picture is saved.

Save this artifact page following these steps:

File>Save As.

Navigate to artifacts folder.

Change File name (use letter and number of criterion at beginning of file name).
Change Pagettitle.

Check everything and click Save.

agrwbdE

NOTE: When you save an artifact after inserting a picture, Word automatically creates a
folder to keep theinserted filesin. For example, if the artifact was called 6a-rules.htm,
then the Folder would be called 6a-rules files. In general, you can ignore these
folders...just make sure you don’t move or rename them.

Link to a File

Sometimes you may wish to link directly to file, such as an Excel spreadsheet or a
Power Point presentation. Before linking to file, you must resaveit to your artifacts
folder, which is on the web server. Linking to afilein the My Documents folder will
not work.

1. Open thefile you want to link to and go to File> Save As.

2. Navigate to your artifactsfolder by clicking the Desktop button in the Save As
window. Double-click the ePortfolio shortcut on your desktop, and then double-click
the artifacts folder to open it.

3. Click Save.

4. Open your teacher folder from your desktop shortcut, and right-click one of the
templates. Select Open With Microsoft Word for Windows.

5. Replace the text in the center of your page with something like: “Click here to see
Open House PowerPoint”.

6. Highlight the text you just typed and click on the Hyperlink button on your | "
toolbar.
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7. Click on the File button and
navigate to your artifactsfolder.
Double-click the artifact that you e Lo.e =
want to link to. e
8. Goto File>Save Asand navigate Dk S /ﬁ-_\l"
to your artifacts folder. O™ ::;:;I.;.‘..:?'.‘::.ﬂ‘.“:.h %iﬁi[
9. Changethe Pagetitle and File e S
name. (The File name should start ] T gl
with the letter and number of the ] i P |
criterion).
10. Click Save.
Link Artifacts e

Once you have some artifacts saved, you can link them to your standards pages.

1. Open your teacher
folder and right-click
the standard that you
want to link to. Select
Open With Micr osoft

every student.

a. Creates a learning community that encourages positive
social interaction, active engagement, and self-regulation fo

Data-Source: Teacher and -Students=
Data-Point: [MEBS ]y R [

Word for Windows.

2. Find the criterion that you want to link to (such as 6a).
3. Typeinthe Data Sour ce and the name of the Data Point (thetitle of your artifact).

4. Highlight the name of the Data Point and click the Hyperlink button in

the toolbar. | L
5. Click the File button and
navigate to your artifacts Len | Bty cign [Soivies i sommitg |
folder. Double click on the I-rmnunwnwrn
artifact that you want to link Ky rae o [P o
to ik, g hify: (i) ooy g - -
Eﬁ:‘ g ik | B 8l R eecrharge.
6. Saveyour standards page Al R = |
(Ctrl + Sor click on = D (o o oo comi
the Save button). iyl Ho et ]
R S i e 2 s |
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View Your Portfolio on the
Web

Y ou can check your portfolio on the
Internet by going to:

http://lwww.st.cr .k12.ia.us/portfolio/
Find the link for your name and click

it. Youwill get alogin screen asking
for your user name, password, and

Session #1
Enlei Metmoik Pabiwsid HE
? Flame lppe pos inm e and parsassd
. Sim v bt K12 s
1 Mlanrae |m-h- =oh
(e [
[ Gwwm thix pservsced i poar pesrpesced st
[T o | Cancel |

domain (CRCSD). Thisisthe same user name and password that you use whenever you

log on to adistrict computer.

Once you enter the information, you can look at your portfolio and see how your links

work and how your artifacts look.

Use Digital Pictures (Sony Mavica)

1. Takethefloppy disk out of the Mavicaand put it in the

computer.

2. Start Photo Editor (Start—>Programs—>Microsoft Photo Crap...
Editor) Resize...

3. Open your picture (Go to File->Open and navigate to Floppy Rotate...
A) Bial

4. Crop and/or edit picture (most of these options are under | mage r..:r..::e

on the menu.)

l@ Effects

5. Other commonly used toolsin Photo Editor are shown below:

Selection tool

4 Sharpen
@'File Edit  Wiew Image Effecks ‘wWindow \erl—p
DzEH S5 a8l nlz-zaa,v_’f:? & B 75 |

I mage Balance (brightness/contrast)

6. Save pictureto your H: drive (Go to File> Save and nameit. You may want to put

it in aPicture folder).
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Scan Images and Documents

1. Besurethe scanner ison (when using an older

scanner)
2. Open Microsoft Photo Editor
3. Click on the Scan icon on the tool bar
4. An Acquire Image dialog box may appear.
Click on the Acquire button.
5. The Scan Wizard dialogue box will come up
(usualy in the Standard Control Panel View
as shown to the right).
Be sure you have your picture in the scanner
Y ou may want to change some of the settings
in the control panel.

No
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I_ﬁl ————— ..-.. — T

L e s
i

- = P |

Leeeeet

i

[ LR e N e e

Original: Type of materia
being scanned. .

« Gray

Scan Type: Output desired
True color
*  Web Color

* Black and white

Purpose: On
screen viewing or
printing options
(72 dpi isfinefor
pictures that will
be displayed on a
computer)

Scale Output: default is
usually 100%

Adjust:
Brightness,
contrast, etc.

8. Make surethat Scan showsup asa
choice.

= m| A = [E

9. Click the Preview button

10. Your picture should appear shortly.
Select the part of the picture that you
want to scan.

11. Click on the Scan button and navigate
to the folder you want to save your
picturein.

12. Give the picture afile name and
change the file type to JPEG (which is
asmaller file size than Bitmap).

[T vl wiagues 10 aophslin sl g

LIFE G s inimschangs b 90

||= leard Phosal mpusr d

NOTE: You may still want to do some mor e editing of your picturein Photo Editor

before saving it as an artifact.




